BIAS sur circuit type AC30 (PPP EL84)

Espace théorique sur les lampes et l'électronique en général.
Avatar du membre
PierreM
Apprenti sorcier G5
Apprenti sorcier G5
Messages : 4
Enregistré le : 05 août 2005, 2:00

BIAS sur circuit type AC30 (PPP EL84)

Message non lu par PierreM »

Bonjour à tous,
J'ai construit récemment une réplique de VOX AC30 pour un ami mais le BIAS des EL84 d'origine sur l'AC30 me tracasse.
J'ai conformément aux schémas 300v plaque et 300v grille sur chaque lampe, avec dse résistances de 1K juste avant chaque grille pour adapter la tension sur les grilles par rapport à la chute dans le transfo de sortie. (pas d'ultralinéaire bien entendu, et le transfo vient de chez magnetic)
J'ai utilisé une résistance de 56R commune à toutes les cathodes, avec une capa de découplage, comme d'origine, et j'ai un BIAS de 10,4v.
Cependant les grilles des lampes rougissent (pas les plaques).
J'ai donc fait les fonds de tirroirs et avec 2 résistances de 150R en // j'ai mis à la place de la 56R une résistance de 75R.Maintenant le BIAS est à 11,5V, les grilles ne rougissent presque plus.
Donc voilà mes questions:
-C'est normal que ça rougisse comme ça d'origine ?
-Le fait d'avoir changé la résistance ne devrait pas faire perdre trop de puissance ? Et aucun souci au niveau de l'impédance au transfo de sortie ?
Merci pour vos réponses .
Pierre.
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Message non lu par charpy »

il était biasé bien chaud la première fois (13.5W) c'est 100%, avec des tubes NOS fiabilisé (wa, wc) ca passe mais c'est pas trés conseillé avec la nouvelle production.

maintenant tu es a 11W par tube c'est mieux pour leur durée de vie. c'est un quartet appairé j'espère!

c'est normal qu'il faille parfois revoir la résistance de cathode tous les tube n'ont pas la meme pente courant/tension. l'important c'est que tes 4 tubes soit bein appairés.

ce doit etre la grille2 qui rougit un peu, donc éventuellement tu peux augmenter la valeur de la résistance d'alim de cette grille si ta tension d'alim est un peu forte. je ne me rappelle plus de la valeur mais tu peux la doubler si elle rougit encore un peu mais normalement tout est en ordre.

tu dois avoir un son terrible avec ta config!!!!
Avatar du membre
PierreM
Apprenti sorcier G5
Apprenti sorcier G5
Messages : 4
Enregistré le : 05 août 2005, 2:00

Message non lu par PierreM »

Oui ça sonne pas mal c'est clair !
J'ai encore un peu regardé de mon côté cette histoire de BIAS et je pense retenir cette solution: passer en AB1 comme le double PP de chez LED avec 2 résistances de cathode de 82R par côté.
Des fois car là je dispose de 2 résistances de 75R, à la place de 2 de 82R ça changerait quoi évnetuellement au niveau de la dissipation plaque et grille ? Je ne me souvient plus trop des formules de calcul :oops:
A part ça voilà une photo:
(le chassis vient de chez RS)
Image
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7049
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Message non lu par bilbo_moria »

Bô !

Qu'as-tu mis comme transfo d'alim (quelles valeurs) ?
Avatar du membre
PierreM
Apprenti sorcier G5
Apprenti sorcier G5
Messages : 4
Enregistré le : 05 août 2005, 2:00

Message non lu par PierreM »

Alors le transfo d'alim est un simple transfo d'isolation 230v/230v donc avec le pont de diodes ça me donne +/- 300Vdc.
Sinon il y a un transfo 230v/ 2x6V pour le chauffage, une self et bien entendu le transfo de sortie.
Il manque juste 2 enjoliveurs sur les potards.
Pour mon souci de BIAS, je suis en train de voir pour le passer comme dans le PPP d'EL84 de chez LED, avec 2 résistances de BIAS, une par côté.
Avatar du membre
charpy
G5 Team
G5 Team
Messages : 3498
Enregistré le : 23 févr. 2005, 1:00
Localisation : La Rochelle 17
Contact :

Message non lu par charpy »

Superbe réalisation!!

c'est cool le coup du transfo d'isolation!! en général c'est pô cher et on peut souvent en récupérer de partout des chouettes capotés, etc.... (j'ai un 500VA sous le coude, ca laisse de la marge et ca fait les bras pour le trimbaler :D )

Tu as un tube bizare avec une gaine thermo dessus : Quésako?

Avec 82R au lieu de 75 tu te raproches de la classe AB2 donc la crossoverdistortion augmente un peu (mais ce n'est pas important avec tes tensions d'alim) et la compression augmente, par contre tu perdras un peu de puissance en clean, de punch et de linérarité...

je ne suis pas trop pour découpler les tubes push et pull tu risques d'avoir un déséquillibre de bais préjudicable au fonctionnement du transfo de sortie PP. Est ce qu'il y a une capa pour le découplage des cathodes d'EL84?
Avatar du membre
vitriol82
G5 Team
G5 Team
Messages : 7083
Enregistré le : 25 août 2005, 2:00
Contact :

Message non lu par vitriol82 »

<MODE APARTE ON>
Charpy v'là un exemple d'un montage C/L/C il obtient 300Vdc avec 230Vac soit coef =1.30 ce qui sous entend que sa consommation au secondaire est loin d'être nominale, sinon le coef serait de 1.22. Donc léger surdimensionnement de la puissance du TP.
<MODE APARTE OFF>
Dis voir ton transfo c'est au moins un 200VA?
Ne t'inquiétes pas pour ce qui est écrit au dessus, c'est juste que je suis en train de vérifier la mise au point d'un abaque qui permettrait de prévoir la tension continue en fonction du type de filtrage et des caractéristiques du transfo d'alim.
Si tu veux voir des bleus gagner, regardes Avatar :-)
Avatar du membre
bilbo_moria
Don Bilbo de la Vega
Messages : 7049
Enregistré le : 15 déc. 2004, 1:00
Localisation : Tinteniac (35)

Message non lu par bilbo_moria »

Vouaip, mon jojo, on est plusieurs à attendre cela avec impatience !

Très chouette, cet AC30, et sans l'espèce de chassis en L si difficile à "gérer" ...
Avatar du membre
PierreM
Apprenti sorcier G5
Apprenti sorcier G5
Messages : 4
Enregistré le : 05 août 2005, 2:00

Message non lu par PierreM »

Alors pour le transfo d'isolation évidemment j'ai fait ça pour une question de cout (l'ampli n'est pas pour moi et de toute façon c'est pour un budget assez limité) et c'est un 100VA de chez RS.
La gaine thermo c'est un tube de chez mesa qui était comme ça à l'origine.C'est censé réduire la microphonique je crois, enfin je pense que c'est plus ou moins du pipeau.
Sinon cet ampli n'a que l'étage de puissance en AC30.J'ai pioché tous les schémas chez AX84.A part ça il y a un pré clean avec un régalge de tonalité et une disto (assez balèze d'ailleurs) qui possède également un réglage de tonalité.J'ai aussi mis une boucle d'effets.
Et pour le chassis c'est un chassis tout simple de chez RS, c'est pas loin des hammond et plus simple à avoir (même si je préfère les hammond)
Alors pour ce BIAS, je m'y retrouve plus trop...
la durée de vie des lampes sera quand même privilégiée.Donc le BIAS à -10,5V avec le circuit d'origine de l'AC30 ne convient pas je pense.
J'ai vu ça sur le net, le PPP de chez LED:
Image
Sauf que le choix de 2 résistances de 82R doit presque être une erreur.Le bias est encore plus chaud que sur l'AC30 en origine, il est à 9V et des poussières, les EL84 débitent bien trop.
Sur un PPP de mr cariou il me semble j'avais vu une résistance commune aux 4 lampes de 82R (au lieu de 2 sur chaque côté sur le schéma de LED)et il y avait un bias de 12V, ce qui me semble un bon compromis entre longévité et puissance.Il faudrait donc partir sur 82X2=164R je pense pour avoir un BIAS de -12V en utilisant une résistance par paire de 2 lampes comme dans le schéma de LED.J'ai que des 150R de côté.

Donc vous en pensez quoi de mettre 2 résistances de chaque côté de 150R comme sur le schéma de LED à la place des 2 de 82R ?
Répondre